[ntp:questions] unsupported_identity_type

Steve Kostecke kostecke at ntp.org
Fri Jan 15 20:48:26 UTC 2010


On 2010-01-15, ARCHI <archi.laurent at gmail.com> wrote:

> With ntpd 4.2.5p250-RC and autokey + IFF + group i have this regular
> error on my two servers, and i don't know why. Too, it's not possible
> to make a "peer + autokey", just "serveur .x.x.x.x autokey" (with
> error). Many thanks for this... best regards

The 4.2.5 development tree ended with the release of ntp-4.2.6 on
2009/12/12. The current development release is ntp-dev-4.2.7p9.

-- 
Steve Kostecke <kostecke at ntp.org>
NTP Public Services Project - http://support.ntp.org/




More information about the questions mailing list