[ntp:questions] Maximum time2 fudge value for NMEA refclock?

jimmyterrence jimmyterrence at gmail.com
Tue Jul 20 01:27:02 UTC 2010

On Jul 19, 3:54 pm, David Lord <sn... at lordynet.org> wrote:
> David J Taylor wrote:
> > I do recall Dave Hart looking at an issue like this where a PPS signal
> > and, say, an Internet NTP source were available, so it's quite possible
> > it has now been addressed.  Sorry to hear about the compiling problems.  
> Thanks for that as it prompted me to have another try.
> By chance I noticed the lack of base system sources and also
> /usr/local/bin on the pc I'd tried to build on previously so
> copied 4.2.6p2-RC4 over to my regular build pc.
> A couple of minutes later I had compiled ok and ntp appeared
> to start.
> Then I noticed a tgz of the binaries on the first pc,
> which is the missing output of what I thought was a
> failed install.
> I'll leave it running for a few days then try on the pc
> with the gps.
> David

I'm in the process of compiling on a Debian Lenny system that
I had as a spare. I want to see if my problems carry over to a
different machine. If it still doesn't work, I might try a FreeBSD
install. I've played around with FreeBSD before, but not to try and
set up a pps source.

More information about the questions mailing list