[ntp:questions] ntp stops running

Ali Nikzad nikzad.a at gmail.com
Mon Aug 13 21:18:43 UTC 2012


Thank you.
This is the error message :

unable to bind to wildcard address 0.0.0.0 - another process may be running
- EXITING

So, can't we use "ntpd -p /var/run/ntpd.pid" with ntpd -g ?
even after I do a reboot, without using "ntpd -g" and after applying the
pID file, ntp will be stoped.

Regards,
Ali


On Mon, Aug 13, 2012 at 5:06 PM, Harlan Stenn <stenn at ntp.org> wrote:

> Ali Nikzad writes:
>
> > The ntp service stops running after I use this command: "ntpd -p
> > /var/run/ntpd.pid"
> > What the problem can be?
>
> Check your syslog output.
>
> I suspect you want to use the -g flag for the initial startup, at least.
>
> Please see http://support.ntp.org/Support/StartingNTP4 for more
> information.
>
> --
> Harlan Stenn <stenn at ntp.org>
> http://networktimefoundation.org - be a member!
>


More information about the questions mailing list