[ntp:questions] ntpd losing sync

Dave Hart hart at ntp.org
Sun Feb 5 07:36:06 UTC 2012


You might see if "disable kernel" in ntp.conf makes any difference.
That will disable the kernel NTP loop discipline and fall back on the
daemon loop.  I wish I had more ideas of what might be going haywire
for you.

Cheers,
Dave Hart


More information about the questions mailing list