[ntp:questions] ntpd losing sync

A C agcarver+ntp at acarver.net
Sun Feb 5 08:32:58 UTC 2012


On 2/4/2012 23:36, Dave Hart wrote:
> You might see if "disable kernel" in ntp.conf makes any difference.
> That will disable the kernel NTP loop discipline and fall back on the
> daemon loop.  I wish I had more ideas of what might be going haywire
> for you.

I will give that a shot and see what happens next time I restart ntpd.


More information about the questions mailing list