[ntp:questions] Bad Synchronization with NTP 4.2.7p285 under Windows 7

E-Mail Sent to this address will be added to the BlackLists Null at BlackList.Anitech-Systems.invalid
Fri Jun 29 20:45:54 UTC 2012


Robert Hegner wrote:
> I built NTP 4.2.7p285 ... Win7 ... public time servers.
> It works really bad. The offset jumps around like crazy
> and quite often it loses all its servers
> ...
> I'm not experienced with NTP so maybe it's just the
>  configuration I use which is bad.
> ...

Make certain nothing else is setting the time,
 like windows internet time synchronization,
 or an anti-virus product.

> -- ntp.conf -----------------------------------
> server 0.ch.pool.ntp.org iburst
> server 1.ch.pool.ntp.org iburst
> server 2.ch.pool.ntp.org iburst
> server 3.ch.pool.ntp.org iburst

 If you replace those 4 lines with something like:
pool ch.pool.ntp.org preempt iburst
restrict source nomodify

 NTP will get as many servers as it needs (up to maxclock),
  and get new servers as it discards others.

-- 
E-Mail Sent to this address <BlackList at Anitech-Systems.com>
  will be added to the BlackLists.




More information about the questions mailing list