[ntp:questions] Sure gps looses all sattelite fixes

unruh unruh at invalid.ca
Wed Mar 14 20:32:28 UTC 2012


On 2012-02-24, unruh <unruh at invalid.ca> wrote:
> I have a computer with a Sure GPS. Over the past week the unit has lost
> all sattelite fixes a number of times. Recently I started saving the
> GPGSV sentences, and caught at least one of those losses. The unit would
> have 12 sattelites in view, but the S/N ratio dropped suddenly over
> about 10 sec from about 51 dB or so ( which seems to the max) to
> "untracked" (lets call it 0) In this case, after 10 min, the sattelites
> came back. over about a minute to the levels they had before the
> dropout.
> These dropouts seem to happen about 1 a day, and as I said extend from
> minutes to half a day. 
>
> The graphs of the signal strengths at the edges of these dropouts is in
> ftp://theory.physics.ubc.ca/outgoing/drop{out,in}.pdf
>
> The horizontal axis is seconds after some epoch. The vertical is S/N
> ratio in dB as reported by the GPGSV sentences. the colours are
> different sattelites ( colours repeat since they were assigned
> atomatically based on sattelite number, there  are fewer colours than
> sattelites-- 40 or so with 12 to 13 of them visible at any one time)
>
> Note that there is also evidence of much shorter dropouts in other parts
> of the data ( sometimes of only one sattelite). 
>
> Is this a flaw in the Sure unit (NOte that the sure unit drops its PPS
> signal as soon as it does not a fix. Some units-- Garmin?-- keep sending
> out PPS based on the freerunning onboard clock for quite a while, as I understand it.
> Teh Sure does not, which may be an advantage or a disadvantage.
> (ntpd/chrony grab one of the other servers which produces
> discontinuities in time when the pps comes back)
>
> Is it evidence of some outside noise source (jamming?) , microwave tower
> emission? 


Just wanted to report here. I switched the antennae on the two Sure GPS
I have. Both worked fine for about 4 days, and suddenly the antenna that
had failed before failed again-- no sattelites found. 
So, I am sure it is the antenna that is failing. 

Sure has said that they will send me a new one, but it has not arrived
yet. 



More information about the questions mailing list