[ntp:questions] Clock jumps when refclock used

A C agcarver+ntp at acarver.net
Mon May 7 21:32:17 UTC 2012


On 5/7/2012 11:55, A C wrote:
> New update, this one is even more interesting.
>
> I reconfigured to use the two refclocks (SHM and ATOM), set SHM as
> prefer and let ATOM run as normal. The other five Internet servers that
> were there are still present (reminder: 4.2.7p270).
>
> I had kernel disable as the only global configuration option. SHM had a
> time1 fudge of 0.6 which put its offset at about zero +/-50ms. ATOM had
> flag3 disabled (so no kernel discipline). Everything else was default,
> Internet servers were iburst.

I neglected one additional configuration.  Internet servers were 
configured with a minpoll of 9 to avoid abusing the remote servers.


More information about the questions mailing list