[ntp:questions] NTP not syncing

antonio.marcheselli at gmail.com antonio.marcheselli at gmail.com
Thu Dec 5 20:23:45 UTC 2013


> The problem with google groups is a) Many have filtered it out because
> of spam so your audience is smaller, and b) it inserts a blank line
> between every line of text it quotes, making threads raplidly unreadable
> for everyone else. It may hide this from you, I donot know.


Hi.

I understand and I apologise but I'm with a small netbook at the moment and I can't do better. I'm trying to clean the posts before posting them back.

I'll see if I can fine an alternative. Thanks for your understanding in the meantime.
> 
> -258 IS pretty high. On what kind of machine? What operating system?

Same machine that was before! Supermicro motherboard, debian 5.0.7

> 
> The computer has to calibrate the timer interrupts on bootup. That
> calibration can be variable. For older versions of the Linux kernel that
> calibration was very variable, of the order that  you are seeing. That
> seems to have been fixed on the more recent kernels. 

But I only restarted the ntp service, I did not reboot the server.

As it's been said, I'm concerned that if the calibration can drift by 200ppm I may end up over the 500ppm boundary.

But I understand that the drift file will change between reboots, but it will then stabilise. Now the power saving is disabled I don't see the drift changing over time, which should be good?

Thanks



More information about the questions mailing list