[ntp:questions] questions] ntpd locks-up on FreeBSD 8.3

Harlan Stenn stenn at ntp.org
Thu Feb 28 20:48:45 UTC 2013

"Edward T. Mischanko" writes:
> Thanks, Harlan.  Taking the -n flag off solved the problem.
> I don't know what the -n flag is used for then.

% ntpd --help | grep -- -n
   -n no  nofork         Do not fork

More information about the questions mailing list