[ntp:questions] ntpd is spawning multiple processes

bunty21.tiwari at gmail.com bunty21.tiwari at gmail.com
Tue Jul 2 09:43:14 UTC 2013


Not helping.....Is there any other issue..we are struggling since long.


On Friday, June 28, 2013 9:52:47 PM UTC+5:30, bunty21... at gmail.com wrote:
> Hi
> 
> 
> 
> We are using cloud based Red hat 5.5 Tikanga OS. 
> 
> After installing the ntp (ntp-4.2.2p1-15.el5_7.1
> 
> and starting the ntpd process I can see multiple processes are running.
> 
> 
> 
> I can see processesare adding after every hour,
> 
> Below is a snapshot,
> 
> [root at sandbox2 subsys]# ps -eaf | grep ntpd
> 
> ntp      25589     1  0 15:05 ?        00:00:00 ntpd -u ntp:ntp -p /var/run/ntpd.pid -g
> 
> root     30021     1  0 16:00 ?        00:00:00 /sbin/ntpd -c 'timeout 1000' -c sysinfo -c sysstats -c peers
> 
> 
> 
> 
> 
> Syslogs are as below,
> 
> 
> 
> Jun 28 16:00:01 sandbox2 ntpd[30017]: ntpd 4.2.2p1 at 1.1570-o Tue Oct 25 12:54:50 UTC 2011 (1)
> 
> Jun 28 16:00:01 sandbox2 ntpd[30021]: precision = 4.000 usec
> 
> Jun 28 16:00:01 sandbox2 ntpd[30021]: bind() fd 16, family 2, port 123, addr 0.0.0.0, in_classd=0 flags=9 fails: Address already in use
> 
> Jun 28 16:00:01 sandbox2 ntpd[30021]: bind() fd 16, family 10, port 123, scope 0, addr ::, in6_is_addr_multicast=0 flags=1 fails: Address already in use
> 
> Jun 28 16:00:01 sandbox2 ntpd[30021]: bind() fd 16, family 10, port 123, scope 0, addr ::1, in6_is_addr_multicast=0 flags=1 fails: Address already in use
> 
> Jun 28 16:00:01 sandbox2 ntpd[30021]: bind() fd 16, family 10, port 123, scope 3, addr fe80::be76:4eff:fe10:11f8, in6_is_addr_multicast=0 flags=1 fails: Address already in use
> 
> Jun 28 16:00:01 sandbox2 ntpd[30021]: bind() fd 16, family 10, port 123, scope 0, addr 2001:4801:7817:72:6a3e:ad9:ff10:18e4, in6_is_addr_multicast=0 flags=1 fails: Address already in use
> 
> Jun 28 16:00:01 sandbox2 ntpd[30021]: bind() fd 16, family 10, port 123, scope 2, addr fe80::be76:4eff:fe10:18e4, in6_is_addr_multicast=0 flags=1 fails: Address already in use
> 
> Jun 28 16:00:01 sandbox2 ntpd[30021]: bind() fd 16, family 2, port 123, addr 127.0.0.1, in_classd=0 flags=5 fails: Address already in use
> 
> Jun 28 16:00:01 sandbox2 ntpd[30021]: bind() fd 16, family 2, port 123, addr 198.61.168.154, in_classd=0 flags=25 fails: Address already in use
> 
> Jun 28 16:00:01 sandbox2 ntpd[30021]: bind() fd 16, family 2, port 123, addr 10.177.8.134, in_classd=0 flags=25 fails: Address already in use
> 
> Jun 28 16:00:01 sandbox2 ntpd[30021]: kernel time sync status 0040
> 
> Jun 28 16:00:01 sandbox2 ntpd[30021]: getconfig: Couldn't open <peers>
> 
> --Thanks



More information about the questions mailing list