[ntp:questions] help

1900116857 1900116857 at qq.com
Mon Mar 4 14:06:58 UTC 2013


Dear sir,
I'm a student from Asia.
My OS is Ubuntu12.04amd64
I dowloaded the NTP4.2.6p5 package and installed it with following commands:
"configure
make
make install"
Installation seems successful. No error is reported. But there still some other question.

First :
when I typed in "services ntpd start",OS shows "unrecognized service",but udp port 123 is active.Before this,I tried to run"sudo ntpd",and succeeded.
qige at MyPC:~$ sudo netstat -tlunp|grep ntp
udp        0      0 192.168.33.221:123      0.0.0.0:*                           27743/ntpd      
udp        0      0 127.0.0.1:123           0.0.0.0:*                           27743/ntpd      
udp        0      0 0.0.0.0:123             0.0.0.0:*                           27743/ntpd      
udp6       0      0 ::1:123                 :::*                                27743/ntpd      
udp6       0      0 fe80::8ea9:82ff:fe7:123 :::*                                27743/ntpd      
udp6       0      0 :::123                  :::*                                27743/ntpd  

Second question:
I want to configure my NTP server,but there is no such a file"ntp.conf" under the path ./etc/. I tried to searched it,but still not found. 
Can you tell me why?
I'm looking forward to your reply.
Please forgive my poor English.
Thank you.



1900116857


More information about the questions mailing list