[ntp:questions] NTP not syncing

mike cook michael.cook at sfr.fr
Sat Nov 2 22:21:08 UTC 2013

Le 2 nov. 2013 à 22:35, mike cook a écrit :

> Le 2 nov. 2013 à 21:36, unruh a écrit :
>>> As mentioned above, it's a Supermicro server board. The same server synced properly over the last 2-3 weeks, then I rebooted it and this is the result.
>> It might have been that at that time the server was running a bit
>> slower. 
>  You might check whether the system boards do power saving by changing cpu clock frequencies. That throws ntpd. 

  Some more info in the same vein. This issue has been seen with Supermicro boards as far back as 2006.
 Check out the following to see if your linux is configured to manage cpu stepping. If you don't see it there, disable it in the BIOS.


  hope that helps

> _______________________________________________
> questions mailing list
> questions at lists.ntp.org
> http://lists.ntp.org/listinfo/questions

More information about the questions mailing list