[ntp:questions] NTP not syncing

antonio.marcheselli at gmail.com antonio.marcheselli at gmail.com
Sat Nov 2 22:47:25 UTC 2013


> 
> >  You might check whether the system boards do power saving by changing cpu clock frequencies. That throws ntpd. 
> 
> > 
> 
> 
> 
>   Some more info in the same vein. This issue has been seen with Supermicro boards as far back as 2006.
> 
>  Check out the following to see if your linux is configured to manage cpu stepping. If you don't see it there, disable it in the BIOS.



This is interesting.
Are you saying that if the CPU is changing frequency and Linux is not configured to handle it, ntpd will see the clock changing wildly?

Thanks,
Antonio



More information about the questions mailing list