[ntp:questions] NTP not syncing

David Woolley david at ex.djwhome.demon.invalid
Sat Nov 2 23:40:42 UTC 2013


On 02/11/13 22:40, antonio.marcheselli at gmail.com wrote:

>
> And how can I enable it again? I thought NTP was stepping over 128ms
++++ by default, where can I disable the stepping?

ntpd will normally step if the phase error exceeds 128ms for an extended 
period.  However, a lot of people don't like that and disable it with a 
command line option.  This actually doesn't completely turn it off, but 
makes the limit much greater.

Your debug output was showing offsets of 7,000 ms.

I suppose there may also be some check that the time is stable, before 
stepping.



More information about the questions mailing list