[ntp:questions] Bug 2341 - ntpd fails to keep up with clock drift at poll>7

Brian Inglis Brian.Inglis at SystematicSw.ab.ca
Thu Nov 28 07:11:23 UTC 2013


On 2013-11-27 23:15, Michael Tatarinov wrote:
> 2013/11/28, Brian Inglis <Brian.Inglis at systematicsw.ab.ca>:
>> Running on AMD quad with stepping disabled in BIOS and fixes for TSC.
>> Tried to force TSC with HTPD_PCC=1 but ntpd switched to using HPET!
>> No apparent difference before/after.
>
> Did you mean NTPD_PCC? also ntpd has an option options '--usepcc' under Windows.

Sorry, of course I meant to type NTPD_PCC=1.
I use the env vars to see if there is any change, before deciding whether it is
worth adding permanently to the service params.

-- 
Take care. Thanks, Brian Inglis


More information about the questions mailing list