[ntp:questions] Bug 2341 - ntpd fails to keep up with clock drift at poll>7

unruh unruh at invalid.ca
Thu Nov 28 07:56:23 UTC 2013


Your news system is BADLY broken. It has removed ALL line breaks 
Please do not bother posting until that is fixed, because people cannot
read what you write. 

(Maybe you wrote something to fix the "put an extra blank line between
every quoted line, but whatever you did broke things even more badly.)



On 2013-11-28, xiaoniao112233 at gmail.com <xiaoniao112233 at gmail.com> wrote:
> ??? 2013???11???28????????????UTC+8??????3???11???23??????Brian Inglis?????????
>> On 2013-11-27 23:15, Michael Tatarinov wrote: > 2013/11/28, Brian Inglis <Brian.Inglis at systematicsw.ab.ca>: >> Running on AMD quad with stepping disabled in BIOS and fixes for TSC. >> Tried to force TSC with HTPD_PCC=1 but ntpd switched to using HPET! >> No apparent difference before/after. > > Did you mean NTPD_PCC? also ntpd has an option options '--usepcc' under Windows. Sorry, of course I meant to type NTPD_PCC=1. I use the env vars to see if there is any change, before deciding whether it is worth adding permanently to the service params. -- Take care. Thanks, Brian Inglis
>
>   My time source come from GPS software getting GPS time running in  Windows Server 2008 R2;
> Windows Server 2008 R2 --NTP sync--Linux Cent OS 6.2--w32TIME Sync--Windows XP/7 
> NTP Version NTP 4.2.4 P8 
>



More information about the questions mailing list