[ntp:questions] enable pps not working from ntp.conf

Dennis Golden dgolden at golden-consulting.invalid
Tue Jan 7 16:55:32 UTC 2014

I have searched to find an answer to this problem with no success. I am 
using the oncore clock ( and have included "enable pps" in 
ntp.conf, but I get the following in /var/log messages:

line 59 column 8 syntax error, unexpected T_String
syntax error in /etc/ntp.conf line 59, column 8

I can use ntpdc to set this option with no problem.

Any ideas?


Dennis Golden
Golden Consulting Services
Change 'invalid' to 'com' to reply by email.

More information about the questions mailing list