[ntp:questions] enable pps not working from ntp.conf

William Unruh unruh at invalid.ca
Wed Jan 8 01:46:55 UTC 2014


On 2014-01-07, Dennis Golden <dgolden at golden-consulting.invalid> wrote:
> I have searched to find an answer to this problem with no success. I am 
> using the oncore clock (127.127.30.0) and have included "enable pps" in 
> ntp.conf, but I get the following in /var/log messages:
>
> line 59 column 8 syntax error, unexpected T_String
> syntax error in /etc/ntp.conf line 59, column 8
>
> I can use ntpdc to set this option with no problem.

So why don't you cut and paste your ntp.conf file here, or at least cut
and past line 59. Whe really cannot guess what they say.

>
> Any ideas?
>
> TIA,
>
> Dennis



More information about the questions mailing list