[ntp:questions] NTP over wireless

E-Mail Sent to this address will be added to the BlackLists Null at BlackList.Anitech-Systems.invalid
Thu Jul 17 19:53:34 UTC 2014


On 7/17/2014 12:19 PM, mgy1912 at cox.net wrote:> OK, I got NTP up and running again
> (found out I had Dimension 4 running as a service,
>  deleted it and the real NTP is back in business).
>  Problem is, now I typically have offsets in the 50 ms range,
>   poll never goes above 64,
>   jitter is fairly low but offsets actually increase over time.
>  With SNTP I was consistently getting offsets
>  (as measured with David Taylor's NTPMonitor)
>  in the 10-15 ms range and frequently under 5 ms.
> It seems like NTP is polling the servers but not doing anything to the clock.
>  What am I missing?  I am using the Meinberg distro under Windows 7
>  (standalone machine connecting to public servers).
>  Please let me know what other info I can furnish that might be of help.

 Meinberg ntp 4.2.6p5


I'd update to a more recent dev version of NTP to start with.

<http://support.ntp.org/bin/view/Main/SoftwareDownloads>
<http://www.eecis.udel.edu/~ntp/ntp_spool/ntp4/ntp-dev/ntp-dev-4.2.7p451.tar.gz>
<http://archive.ntp.org/ntp4/ntp-dev/ntp-dev-4.2.7p451.tar.gz>

Besides Meinberg, some other people ocassionly make PreCompiled
 (usually dev) Windows binaries available: e.g.
<http://www.satsignal.eu/ntp/x86/index.html>
<http://people.ntp.org/hart/win/x86/>
<http://people.ntp.org/burnicki/windows/>
<http://norloff.org/ntp/dev/>


-- 
E-Mail Sent to this address <BlackList at Anitech-Systems.com>
  will be added to the BlackLists.



More information about the questions mailing list