[ntp:questions] Issues installing ntpd on Win 7

David Taylor david-taylor at blueyonder.co.uk.invalid
Tue May 6 10:28:25 UTC 2014


On 06/05/2014 10:03, mike cook wrote:
>
> David,
>     I don't know whether this has been aired here or on the google site, but I had an issue when installing NTP in a non system folder. It was working fine before from  the Programs x86 system folder, can't remember the version though. I followed your web page instructions, but NTP fails to start. Also tried deinstalling and re-installing in the x86 folder, same result. The reason that it won't start is that It can not open a session as the ntp account ( ./ntp) username unknown or password incorrect, error id 1326. This is probably due to the fact that I had forgotten my original password  and when prompted by the the install procedure, modified the current one but it seems that it did not take effect.  I was able to work round this by declaring a new account. I have as yet been unable to find a way of removing the ./ntp account. It does not appear in the user admin dialog box.

Mike,

I've had similar reports of people who lost their NTP account password. 
  I would expect you could delete the account perhaps by running the 
user manager as Administrator, or something like that.

Actually, I just checked and with Windows-7/64 in a workgroup, not a 
domain, I can see the NTP account I created....

Maybe someone more expert in recent Windows versions can comment?

-- 
Cheers,
David
Web: http://www.satsignal.eu



More information about the questions mailing list