[ntp:questions] NTP servers not accessible on some networks

Antonio Marcheselli puppa at me.la
Fri May 16 21:49:24 UTC 2014


Hello all,

Last time I was here you were of massive help, and I am not sure I 
thanked you enough for your time!

I've got some servers which have stopped synchronising on the configured 
NTP server. For some reasons it is an IP number - server does not 
support DNS at the moment. I thought the NTP server had gone down, but 
then found that in another country I could still sync to the same NTP 
server.

I then tried many other servers and struggled to find one which was working.

A few weeks later, I had a similar issue with another site. NTP wouldn't 
sync anymore. On this site DNS works and I set NTP pools, but it failed 
as well.

I have just tried from home and while I can check the status of a random 
NTP server on my windows computer using w32tm, when I VPN on the latter 
site, the NTP fails to reply - but I can ping the server.

In the latter case the router is managed by us, and it's an ADSL 
broadband. Any chance some ISPs are blocking some NTP servers or maybe 
port 123 on such servers??

Thanks
Tony



More information about the questions mailing list