[ntp:questions] no drift-file on 2008 R2 vps and the time diff. is getting bigger and bigger?

gooly gooly at gmx.at
Sat Sep 13 15:50:14 UTC 2014



Am 13.09.2014 16:34, schrieb David Taylor:
> On 13/09/2014 10:51, gooly wrote:
>> Hi,
>>
>> I just installed ntp (Meinberg, once on Win7, once on a vps 2008 R2).
>> On my Win 7 I see in C:\Program Files (x86)\NTP\etc the drift file
>> but on the vps there is no drift-file?
> []
>> Gooly
>
> If you had followed my setup guide you would not have installed in
> C:\Program Files\ where NTP may not have permission to write a drift file.
>
>    http://www.satsignal.eu/ntp/setup.html
>
> Perhaps the vps implements accounts and permissions differently?

Hmm, as I wrote I even tried the user SYSTEM! At least this user must 
have the privileges to change a file in C:\Program Files (x86) - no?

Anyway, I uninstalled the prev. installation in
C:\Program Files (x86)\NTP\ and I even deleted the ntp-user
and re-installed ntp in C:\Users\Administrator\Desktop\NTP
but here the ntp wasn't started at all - I tried it twice.

Now again I installed it in C:\Program Files (x86)\NTP\
and ntp is running but the ntp.drift isn't created.
BTW I was asked whether I (Administrator) want to see the ntp.conf and I 
was able to add some more servers and saved it.

Really strange!!

And at installation ntp did change the time the delay was before my 
several installation ~102'500.00 now it is 3'000.00 and again increasing :(

Now I gain installed ntp so that SYSTEM is running it.
Again the time was set (offset 35.00) and again no ntp.drift in /etc

I don't see what else I can do??
Regards




More information about the questions mailing list