[ntp:questions] NTP 4.2.8 for Windows, not branded

Brian Inglis Brian.Inglis at SystematicSw.ab.ca
Mon Jan 12 14:31:38 UTC 2015


On 2015-01-12 00:32, Harlan Stenn wrote:
> Brian Inglis writes:

>> Current OpenSSL version is 1.0.1k since maintenance improved
>> after Heartbleed encouraged LF/CII and others to fund OpenSSL.
>> Which OpenSSL version is currently required?
>> Any way that support of updated OpenSSL versions by ntpd could be improved?
>
> You're talking about the windows version, right?

Yes, as that appears to have issues using updated releases:

>> On 2015-01-10 11:13, Martin Burnicki wrote:
>>> Please note that beside the NTP binaries you also need the openssl
>>> DLL in the version against which the binaries have been built,
>>> otherwise ntpd fails to start.

as I tried to update with previous stable, found this problem, and had to revert.

-- 
Take care. Thanks, Brian Inglis


More information about the questions mailing list