[ntp:questions] ntp server sync

Ashish Kurian ashishbnv at gmail.com
Fri Jun 2 11:07:31 UTC 2017


Dear All,

ntpd version on the old ubuntu is 4.2.6p5 and on the newer ubuntu is
4.2.8p4.

As the configuration files are exactly the same, I think as Miroslav
mentioned, kernel newer than 4.2.8 only shows the POOL line. I verified it
on other Ubuntu machines also.Please correct me if I am wrong.

I was thinking that my old Ubuntu was the one which was not synced, but it
turns out from Mike's comment that it is the newer ubuntu that is not
synced.

So can I consider that all my machines are properly synced to the same
server ? Or is there something I need to fix it?

Best Regards,
Ashish Kurian

On Fri, Jun 2, 2017 at 12:08 PM, Miroslav Lichvar <mlichvar at redhat.com>
wrote:

> On Fri, Jun 02, 2017 at 10:32:38AM +0200, Ashish Kurian wrote:
> > I have setup ntp servers on Ubuntu virtual machines. The configuration
> > files are exactly the same on both the machines. I am attaching the conf
> > file along with this email for you to have a look into it.
>
> > Why is it that on old Linux kernel only the LOCL server is shown and on
> the
> > newer Linux kernel both the LOCL and POOL are shown? Does it mean that
> the
> > two VMs are synced differently?
>
> Do they use the same ntp version? I think only ntpq from newer (4.2.8)
> versions can display the POOL line.
>
> --
> Miroslav Lichvar
> _______________________________________________
> questions mailing list
> questions at lists.ntp.org
> http://lists.ntp.org/listinfo/questions
>


More information about the questions mailing list