[ntp:security] [Bug 2919] TALOS-CAN-0063: ntpq atoascii Memory Corruption Vulnerability

bugzilla-daemon at ntp.org bugzilla-daemon at ntp.org
Fri Oct 23 05:55:02 UTC 2015


http://bugs.ntp.org/show_bug.cgi?id=2919

Harlan Stenn <stenn at ntp.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
              Group|Security                    |
                 CC|                            |bugs at ntp.org
          Component|Security Bugs               |ntpq

--- Comment #7 from Harlan Stenn <stenn at ntp.org> 2015-10-23 05:55:02 UTC ---
Fixed in 4.2.8p4 and 4.3.77

-- 
Configure bugmail: http://bugs.ntp.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.


More information about the security mailing list