[ntp:security] [Bug 3384] NTP-01-009 NTP: Privileged execution of User Library code (Pentest report 01.2017)

bugzilla-daemon at ntp.org bugzilla-daemon at ntp.org
Wed Mar 8 21:36:14 UTC 2017


https://bugs.ntp.org/show_bug.cgi?id=3384

--- Comment #3 from Juergen Perlinger <perlinger at ntp.org> 2017-03-08 21:36:14 UTC ---
Brian Inglis commented on the broken VS2008/VS2013 compatibility in
'instsrv.c'.
Fixed now - compiles with 2008,2013,2015 (2005 not available)

-- 
Configure bugmail: https://bugs.ntp.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.


More information about the security mailing list